shrockworks xterraparts
XOC Decal
Newest Members
Glim, ChossWrangler, Patman, ChargedX, Randy Howerton
10084 Registered Users
Recent Posts
The NEXTerra April Fools @ AOAA!
by Tom
12/01/18 10:48 AM
Shout Box

Who's Online
0 registered (), 85 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
Rate This Topic
#677947 - 13/02/12 06:36 PM I need HELP with bad tire rub!
KS1 Offline
Junior Member

Registered: 10/12/10
Posts: 2
Loc: Houston, TX
I just did a 2" BL and a 2" SL, and went with 33x12.5's and I'm rubbing bad up front (only when turning, on the back side of the wheel well, the usual spot). I'm not sure what my next step is, but it's not really drivable the way it is. I'm pretty sure the basic melt mod isn't going to cut it. Any ideas???

Thanx

Top
#677955 - 14/02/12 05:15 PM Re: I need HELP with bad tire rub! [Re: KS1]
TJ Offline
Member
*****

Registered: 08/03/01
Posts: 7756
Loc: Lawrenceville, NJ, USA
Originally Posted By: KS1
I just did a 2" BL and a 2" SL, and went with 33x12.5's and I'm rubbing bad up front (only when turning, on the back side of the wheel well, the usual spot). I'm not sure what my next step is, but it's not really drivable the way it is. I'm pretty sure the basic melt mod isn't going to cut it. Any ideas???

Thanx


Lets start with these:



1. What year X do you have?

2. What is the back spacing on your rims?

3. Did you adjust the turn stop bolts?

4. Did you remove the plastic ledge at the rear of the front wells that the lower mud flap used to screw into?



Edited by TJ (14/02/12 05:16 PM)
_________________________
- TJ

2001 Xterra '03 VG33, SE 5 spd, 305/70/16's, Revolvers, UBSkidderz, Doubled AAL's, 3"SL/2"BL, winch/bumpers, skids, sliders, OBA, Snorkel, pine stripes....

Friends don't let friends drive stock.

http://www.gifsoup.com/view/501230/tj-tackling-crawlers-ridge-o.gif

Top


Moderator:  SvenDog 

shrockworks xterraparts
XOC Decal