shrockworks xterraparts
XOC Decal
Newest Members
Glim, ChossWrangler, Patman, ChargedX, Randy Howerton
10084 Registered Users
Recent Posts
Choking for air, fuel or something
by coolerman
Today at 10:51 AM
Where's all the original club members?
by coolerman
Today at 10:49 AM
How many miles on you x
by coolerman
Today at 10:04 AM
Time To Replace Exhaust
by coolerman
Today at 09:49 AM
The NEXTerra April Fools @ AOAA!
by Tom
12/01/18 10:48 AM
Shout Box

Who's Online
0 registered (), 82 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
Rate This Topic
#683058 - 08/12/17 10:26 PM 2002 Side marker #168 bulb not working yet I have power..
sierra77 Offline
Member

Registered: 07/04/12
Posts: 14
I have a 2002 with a drivers side, side marker light out.
It takes a #168 bulb. Tried 2 bulbs that DO light when directly jumped from battery using test leads.
I have voltage tested the bulb socket at 11.4 Volts.
But the two known good bulbs will not light when inserting, twisting, jiggling, tapping. Contacts look fine, no corrosion.
Gasket is good.
What gives?

Top
#683059 - 10/12/17 06:18 PM Re: 2002 Side marker #168 bulb not working yet I have power.. [Re: sierra77]
sierra77 Offline
Member

Registered: 07/04/12
Posts: 14
In better light I saw the connected pigtail from the fog light assy had one strand of wire hanging on for dear life.
The factory installation has too much stress on wires where they enter the connector so time and vibration did it.
Dealer wanted $60+ for entire pigtail assy.
I passed on that and Pulled two connectors from the junk yard for two dollars. Replaced in 15 minutes.


Edited by sierra77 (10/12/17 07:37 PM)

Top


Moderator:  Adam, fastdrmr, Gonzo-2, Smith 

shrockworks xterraparts
XOC Decal