shrockworks xterraparts
XOC Decal
Newest Members
Glim, ChossWrangler, Patman, ChargedX, Randy Howerton
10084 Registered Users
Recent Posts
ECXC19 dates and locations;
by Tom
15/11/18 01:41 PM
Shout Box

Who's Online
1 registered (goober), 101 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
Rate This Topic
#216505 - 19/08/03 01:18 PM Registration problem?
Anonymous
Unregistered


Guys,

Obviously I'm a registered member or I wouldn't be posting this question. But when I go to the gallery for pix's it won't let me do anything. I tried to login there and it says that my login is invalid. Is this a seperate area or am I missing something?

Gonzo
confused

Top
#216506 - 27/08/03 04:24 PM Re: Registration problem?
Anonymous
Unregistered


I had prob's with logging in & restering also but here's what helped me.
Check to make sure that your settings allow "cookies". If not, go to "Tools" from Internet Explorer & change it on the "Internet Options". You can allow all websites or list specific websites as needed. You might have your settings set to block the website with the pictures but not the Xterra Owners site.....just a thought. It fixed the prob's I was having.
Good Luck -

Top
#216507 - 29/08/03 12:07 PM Re: Registration problem?
Anonymous
Unregistered


That's not the issue. Even when logged in, I can't go to areas in the gallery because it doesn't think I am logged in. I can't see my profile or anything. I can even log in to the forums and then go to the gallery and get the same thing, "You're not logged in".

Suggestions?

TIA

confused

Top
#216508 - 29/08/03 05:23 PM Re: Registration problem?
XOC Offline
Admin
Member
*****

Registered: 16/08/00
Posts: 17102
Loc: Minneapolis, MN
The login for the Gallery is not the same as the login for the forums.
_________________________
nom nom nom

Top



shrockworks xterraparts
XOC Decal