shrockworks xterraparts
XOC Decal
Newest Members
Glim, ChossWrangler, Patman, ChargedX, Randy Howerton
10084 Registered Users
Recent Posts
The NEXTerra April Fools @ AOAA!
by Tom
12/04/18 11:46 AM
Shout Box

Who's Online
0 registered (), 95 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
Rate This Topic
#51176 - 19/09/04 06:50 AM Automatic Transmission won't shift out of 2nd gear
Biohazard Offline
Member

Registered: 09/12/01
Posts: 592
Loc: Rogers AR
To make a long story short, I was temporarily hung up in a deep mud hole during an xcursion this weekend. After I got out, my brake & battery lights where on so I decided to run it up the car wash to hose the mud of the engine. Once I got on road, the transmission wouldn't shift into 3rd gear. Instead it acts like it slips into neutral and RPMs jump up to 5k.

Any ideas on where to begin on this one?
_________________________
Chris
Heartland Xterra Owners Club
My Mods

Top
#51177 - 19/09/04 08:01 AM Re: Automatic Transmission won't shift out of 2nd gear
Toy Man Offline
Member

Registered: 31/08/00
Posts: 348
Loc: Beaverton Oregon
Hose off the transmission linkage?

Top
#51178 - 19/09/04 12:40 PM Re: Automatic Transmission won't shift out of 2nd gear
OffroadX Offline
Member

Registered: 17/08/00
Posts: 13682
Loc: Baltimore, MD
Hmm, doesn't sound like the failsafe mode (3rd gear only) but maybe the bottom of your radiator is full of mud and the transmission isn't cooling adequately because of it...
_________________________

Tip: see if your question has already been answered before asking it. Try our handy-dandy search tool!

Top
#51179 - 19/09/04 01:10 PM Re: Automatic Transmission won't shift out of 2nd gear
Anonymous
Unregistered


Need to have it looked at. Unfortunately, getting deep into mud like that can do a lot of things.

Double check your fluid level. Inspect it closely (off the dipstick) and look for any particles, strawberry milkshake coloring and smell.

Not a lot we can do to diagnose a slushbox on the 'net. But some more information could help.

Top
#51180 - 19/09/04 08:01 PM Re: Automatic Transmission won't shift out of 2nd gear
RedX Offline

Member
*****

Registered: 25/04/01
Posts: 2394
Loc: Granite Falls, NC
Is your tranny still doing this.

I had the exact same situation and symptons going through a mudhole....but after babying it, it went back to normal operation. I did get the tranny flushed, filled and reviewed the following day. There has not been any recurrance some 20,000 miles later.

Avoid the mud...bad juju.
_________________________
Brad & RedX

http://www.metzgardesign.com

Top
#51181 - 20/09/04 07:22 PM Re: Automatic Transmission won't shift out of 2nd gear
Biohazard Offline
Member

Registered: 09/12/01
Posts: 592
Loc: Rogers AR
Yes it's still doing this but I haven't even worked on it yet. Spent this evening repairing my mudded up alternator. So far, the dash lights have gone away. I'll take on the tranny tomorrow night.
_________________________
Chris
Heartland Xterra Owners Club
My Mods

Top
#51182 - 20/09/04 09:03 PM Re: Automatic Transmission won't shift out of 2nd gear
RedX Offline

Member
*****

Registered: 25/04/01
Posts: 2394
Loc: Granite Falls, NC
Hmmmm....my tranny only acted up for maybe 5 miles after I got off the trail.

I attributed it to the torque converter somehow getting weirded out.....I dunno. But as I said, I had a flush and fill done and the fluid and whatnot looked at at the dealer....nothing was noted or observed as fouled. And the auto has worked fine since then.

Hope it is a simple solution for you. [Smoking]
_________________________
Brad & RedX

http://www.metzgardesign.com

Top
#51183 - 21/09/04 10:55 AM Re: Automatic Transmission won't shift out of 2nd gear
Anonymous
Unregistered


i had this problem and ended up puttin it in 4hi, 4n, 4lo, back out, then reverse and then drive and it stopped, and this was in a parking lot. hadn't been offroad in about 4 days or so

Top
#51184 - 21/09/04 05:55 PM Re: Automatic Transmission won't shift out of 2nd gear
Biohazard Offline
Member

Registered: 09/12/01
Posts: 592
Loc: Rogers AR
No luck....I changed out the transmission fluid, it was clean, no particles or anything in it. I went ahead and changed the oil while I was at it too.

The linkage underneath is clean. I'm not sure what else to check on.

The tranny still won't shift out of 2nd gear and on top of that, I can't drive it anywhere, even extremely slow, because the temporature gauge gets really high after driving just one mile.
_________________________
Chris
Heartland Xterra Owners Club
My Mods

Top
#51185 - 21/09/04 10:03 PM Re: Automatic Transmission won't shift out of 2nd gear
Anonymous
Unregistered


Time to get a professional opinion. You've got some issues there that the internet just isn't going to be able to accurately diagnose.

Sorry.

Top
#51186 - 22/09/04 04:43 AM Re: Automatic Transmission won't shift out of 2nd gear
Biohazard Offline
Member

Registered: 09/12/01
Posts: 592
Loc: Rogers AR
That's what I figured. I plan on calling Nissan today.
_________________________
Chris
Heartland Xterra Owners Club
My Mods

Top
#51187 - 29/10/06 10:03 PM Re: Automatic Transmission won't shift out of 2nd gear
Anonymous
Unregistered


What ever happened with this problem. I had a similar problem and would like some more reading...

Top


Moderator:  krisjon, sky 

shrockworks xterraparts
XOC Decal